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Познакомиться с некоторыми режимами наложения слоев (Blending Modes) 
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Для самостоятельного изучения — материалы, рассчитанные на самостоятельное освоение не только в 
процессе, но и по окончании курса. 
1. Слои. Работа в палитре Layers 
1.1. Что такое слой 
Слой — виртуальный аналог прозрачной пленки с выборочно нанесенным изображением. 
Расчет результата при наложении слоев всегда производится снизу вверх: содержимое текущего слоя 
накладывается (с учетом всех настроек) на ве ниже лежащее изображение. 
Настройки отображения прозрачности производится командой Photoshop > Preferences > Transparency & 
Gamut (Photoshop > Настройки > Прозрачность и цветовой охват). 
Наложения слоев всегда обсчитывается снизу вверх, то есть, для каждого следующего слоя фотошоп 
рассчитывает взаимодействие находящейся в нем картинки со всем ниже лежащим изображением. 
Слой Background (Фон) не может быть прозрачным. 
Инструмент Eraser Tool (Ластик) стирает изображение в слое и оставляет прозрачный участок, при работе на 
слое Background (Фон) вместо прозрачности обработанная область окрашивается фоновым цветом. 
Инструмент Background Eraser Tool — превращает слой Background в обычный и стирает изображение в нем. 
Magic Eraser Tool — выделяет часть пикселей аналогично волшебной палочке и стирает их. 
Превратить слой Background (Фон) в обычный можно дважды кликнув по его пиктограмме в палитре Layers 
(Слои). 
Быстро удалить содержимое выделенной области и сделать ее прозрачной можно нажав на клавишу «Delete» 
или «Bacspace». 
Если при этом зажать клавишу «Alt», то выделенный участок окрасится основным цветом, а если «Cmd» — 
фоновым. 

 
1.2. Базовые команды работы cо слоями 
Три группы органов управления: меню Layer (Слой), палитра Layers (Слои), меню палитры Layers (Слои). 
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Перенос слоев между документами производится простым драг-энд-дропом: выделяете нужные слои, 
инструментом Move Tool (Перемещение) подхватываете их содержимое и переносите на целевой документ 
При переносе слоев между документами можно подхватывать не содержимое слоев, а их пиктограммы в 
палитре Layers (Слои), при этом переносить его нужно так же на окно целевого документа 
Для создания нового слоя используется команда Layer > New > Layer (Слои > Новый > Слой) или кнопка 
быстрого создания слоя (вторая справа) в нижней части палитры Layers (Слои) 
Сдублировать текущий слой можно командой Layer > Duplicate (Слои > Создать дубликат слоя), или просто 
бросив его пиктограмму на кнопку быстрого создания слоя в палитре Layers (Слои) 
Чтобы создать новый слой, включающий только выделенную часть изображения текущего слоя, 
применяются команды Layer > New > Layer Via Copy (Слои > Новый > Скопировать на новый слой) и Layer > 
New > Layer Via Cut (Слои > Новый > Вырезать на новый слой) 
Переименовать существующий слой можно при помощи команды Layer > Rename Layer (Слои > 
Переименовать слой) или два раза кликнув по названию слоя в палитре Layers (Слои) 
Для удаления нового слоя используется команда Layer > Delete (Слои > Удалить) или кнопка быстрого 
удаления слоя (первая справа) в нижней части палитры Layers (Слои) 
1.3. Палитра Layers 
Включение/выключение видимости слоев производится командой Layer > Hide Layers \ Show Layers (Слои > 
Скрыть слои \ показать слои) или кликом по пиктограмме глаза рядом с иконкой слоя в палитре Layers (Слои) 
Переключение между слоями производится простым кликом рядом с пиктограммой соответствующего слоя в 
палитре Layers (Слои) 
С зажатой клавишей «Cmd» слой будет добавляться к выделенным или исключаться из выделения 
Чтобы выделить слои идущие по порядку, необходимо выделить крайний из них, зажать клавишу «Shift» и 
выделит второй крайний слой 
Содержимое выделенных слоев сдвигается в плоскости слоя при помощи инструмента Move Tool 
(Перемещение) 
По умолчанию при клике по изображению Move Tool (Перемещение) сначала выделяет самый верхний слой, 
содержащий изображение в точке клика. Чтобы отключить функцию выделения слоя нужно снять ключ Auto-
Select (Автовыбор) в палитре Options (Параметры) 
Временно активировать функцию автовыбора слоев можно зажав клавишу «Cmd» 
При клике правой кллавишей поверх изображение выпадает меню со списком всех слоев, содержащих 
изображение в точке клика 
Команды Select > All Layers (Выделение > Все слои) и Select > Deselect Layers (Выделение > Отменить 
выделение слоев) активируют или деактивирует все слои одновременно 
Команда Select > Find Layers (Выделение > Найти слои) включает фильтрацию слов. Управление 
фильтрацией производится через верхнюю часть палитры Layers (Слои) 
При включении фильтра все слои остаются в изображении, но в палитре Layers (Слои) отображаются только 
те, которые удовлетворяют заданным условиям 
Команда Select > Isolate Layers (Выделение > Изолировать слои) оставляет отображение только для активных 
слоев 
Изменить положение слоя в структуре слоев можно подхаватив его пиктограмму и перенеся на новый 
уровень, либо воспользовавшись командами из меню Layer > Arrange (Слои > Упорядочить) 
Команды Bring to Front (На передний план) / Send to Back (На задний план) перемещает слой на самую 
верхнюю / нижнюю позицию в структуре слоев; 
Команды Bring Forward (Переложить вперед) / Send Backward (Переложить назад) переводят слой на одну 
позицию выше / ниже в структуре слоев 
1.4. Параметры слоя 
Управляющие клавиши Lock (Закрепить) в верхней части палитры Layers (Слои) вводят запрет на 
редактирование отдельных параметров слоя 
Lock transparent pixels (Сохраняет прозрачность пикселов) позволяет изменять цвет пикселей, но сохраняет их 
непрозрачность 
Lock Image Pixels (Сохраняет цвет пикселов) полностью запрещает рисование и коррекцию цвета 
Lock position (Закрепляет положение) запрещает любые геометрические трансформации слоя 
Lock all (Сохраняет все) запрещает любое редактирование содержимого слоя 
Opacity (Непрозрачность) уменьшает непрозрачность как содержимого слоя, так и всех примененных к нему 
эффектов 
Fill (Заливка) уменьшает непрозрачность только содержащегося в слое изображения, но не затрагивает 
примененные к слою эффекты 
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Дополнительная палитра Layer Style вызывается двойным кликом рядом с пиктограммой слоя в палитре 
Layers или через команду Blending Options в командном меню палитры Layers 
В оевой части палитры перечислены эффекты, которые можно добавить к слою 
Для добавления эффекта нужно установить напротив него галочку 
Если нажать на название эффекта в центральной части палитры откроются его настройки 
После добавления эффекта рядом с пиктограммой слоя в палитре Layers (Слои) появится соответствующая 
пиктограмма, клик по треугольной стрелочке рядом с ней откроет полный список эффектов 
Скопировать эффекты на другой слой можноо при помощи команд Copy Layer Style (Скопировать стиль 
слоя) и Paste Layer Style (Вклеить стиль слоя) из меню, выпадающего при клике правой клавишей мышке 
рябом с пиктограммой слоя 
Самостоятельная работа 1 
02_Playing_Cards.psd 
Взять изображение 02_Playing_Cards.psd. 
Разложить карты веером. 
На отдельном слое подложить снизу белую заливку. 
Оценить недостатки получившегося изображения. 
Попробовать их устранить. 

 
1.6. Геометрические трансформации содержимого слоев 
Перемещение и транформация содержимого слоя выполняется аналогично перемещению и трансформации 
выделенной области изображения 
Если активно сразу несколько слоев, трансформация их содержимого будет происходить одновременно 
Для быстрого выравнивания или расстановки объектов с одинаковым шагом используются команды из 
группы Layer > Align (Слои > Выровнять) и Layer > Distribute (Слои > Распределить) 
Выравнивание происходит по крайним пикселям содержащим изображение или по центру между ними 
Для быстрого вызова команд выравнивания и расстановки можно использовать командные кнопки палитры 
Options (Параметры) инструмента Move Tool (Перемещение) 
1.7. Связывание и объединение слоев 
Связывание слоев распространяется на все геометрические преобразования их содержимого, при попытке 
трансформировать один из слоев одновременно трансформируются и все связанные с ним 
Осуществляется связывание и развязывание слоев командами Layers > Link / Unlink Layers (Слой > Связать 
слои / Отменить связь слоев) или быстрой кнопкой (первая слева) из палитры Layers 
Объединение (сведение) слоев приводит к тому, что вместо нескольких слоев образуется один, содержащий 
такую же картинку, как все сведенные 
Команды объединения слоев присутствуют в основном командном меню Layer (Слои), в меню палитры 
Layers (Слои) и в меню, выпадающем при клике правой клавишей мышки рядом с пиктограммой слоя 
Merge Down (Объединить с предыдущим) — объединяет текущий слой с ниже лежащим 
Merge Layers (Объединить слои) — объединяет все выделенные слои, новый слой появляется на месте самого 
верхнего из выделенных 
Если объединяемые слои шли не по порядку и часть содержащихся в них изображений была перекрыта 
изображениями промежуточных слоев, объединение приведет к изменению внешнего вида картинки 
Merge Visible (Объединить видимые) — объединяет все видимые слои 
При зажатой клавише Alt команда Merge Visible (Объединить видимые) сохраняет все слои и делает копию 
объединенных видимых слоев на отдельном слое 
Flatten Image (Выполнить сведение) — объединяет все слои в слой Background (Фон) 
1.8. Группировка слоев 
Группы слоев — это органайзер, содержащий несколько слоев 
Сгруппировать выделенные слои можно при помощи команды Layer > Group Layers (Слои > Сгруппировать 
слои) 
Так же группу слоев можно создать при помощи команд из меню палитры Layers (Слои): New Group (Новая 
группа) и New Grop from Layers (Новая группа из слоев) СКАЧАНО С WWW.SHAREWOOD.BIZ - ПРИСОЕДИНЯЙСЯ!



При группировке выделенных слоев группа появляется на месте верхнего из них 
Группа имеет те же настройки, что и слой 
Группа слоев имеет свой стиль слоя (Layer Style) и все остальные настройки, аналогичные настройкам 
отдельного слоя 
В группу могут входить не только отдельные слои, но и другие группы слоев, допускают 10 уровней 
вложения групп друг в друга 
Разгруппировать слой (удалить группу с сохранением самих слоев) можно при помощи команды Layer > 
Ungroup Layers (Слои > Разгруппировать слои) 
В режиме Pass Through (Пропустить) группа никак не влияет не взаимодействие слоев, выступая в роли 
простого органайзера в палитре Layers (Слои) 
В любом другом режиме сначала обсчитывается картинка внутри группы (без учета влияния на лежащие 
ниже слои), а потом результат накладывается на ниже лежащее изображение 
2. Слои. Режимы наложения 
2.1. Режимы наложения 
Режимы наложения определяют алгоритм по которому содержимое слоя взаимодействует со всем ниже 
лежащим изображением 
По принципу воздействия на ниже лежащую картинку режимы наложения делятся на: нормальные, 
затемняющие, осветляющие, контрастные, разностные и покомпонентные цветовые 
Нейтральный цвет — цвет, наложение которого не меняет исходное изображение 
Нейтральные цвета для разных групп режимов наложения: затемняющие — белый (255); осветляющие — 
черный (0); контрастные — средне-серый (128) 
Multiply (Умножение) имитирует уменьшение экспозиции в момент съемки. Применяется для наложения 
теней, имитации работы светофильтров, имитации красок с низкой кроющей способностью (маркер) 
Screen (Экран) имитирует уменьшение экспозиции в момент печати фотографии. Применяется для наложения 
бликов, дополнительных засветок и любых световых эффектов 
Hard Light (Жесткий свет) напоминает освещение жестким направленным светом, позволяя наносить 
мощные, акцентированные блики и тени. Применяется для переноса свето теневого рисунка с одного 
изображения на другое 
Soft Light (Мягкий свет) напоминает освещение мягким рассеянным светом, производящее легкое 
оавномерное осветление и затемнение. Применяется для тонкой финальной правки свето-теневого рисунка 
Overlay (Перекрытие) оказывает оснвное воздействие на средние тона исходного изображения. Приеняется 
для повышения резкости, добавления шумов, фактур и т.п. 

 
2.2. Покомпонентные цветовые режимы 
В режиме Hue (Цветовой тон) новая картинка цветовой тон, а насыщенность и яркость остаются от исходного 
изображения 
В режиме Saturation (Насыщенность) новая картинка задает насыщенность, а цветовой тон и яркость 
остаются от исходного изображения 
В режиме Color (Цветность) новая картинка задает хроматику, а яркость остается от исходного изображения 
В режиме Luminosity (Яркость) новая картинка задает яркость, а цвет остается от исходного изображения 
На практики чаще всего применяются режимы Color (Цветность) и Luminosity (Яркость), поскольку задачи по 
раздельной правке яркостной и хроматической составляющей возникают чаще остальных 
Типичный пример такой задачи — поканальное повышение контраста. Чтобы избежать возникающих при 
этом цветовых разбалансов можно использовать режим Luminosity (Яркость) 

СКАЧАНО С WWW.SHAREWOOD.BIZ - ПРИСОЕДИНЯЙСЯ!



 
2.3. Smart Objects 
Smart Object (Смарт-объект) — это файл, сохраняющийся в виде специального слоя в родительском файле 
Создается из активных слоев основного файла командой Layers > Smart Objects > Convert to Smart Object 
(Слои > Смарт-объект > Преобразовать в смарт-объект) 
Для редактирования смарт-объекта необходимо два раза кликнуть на пиктограмме смарт-слоя 
По оканчании редактирования нужно отдать команду File > Save (Файл > Сохранить), в родительском фале 
обновится превью 

 
2.4. Плюсы и минусы смарт-объектов 
Плюс 1. Возможность многократной трансформации без потери качества 
Плюс 2. Применение фильтров как смарт-фильтров с возможностью последующего изменения их настроек 
Плюс 3. Сохранение внутри смарт-объекта коррекций в другой цветовой модели 
Минус 1. Невозможность рисования на смарт-слое 
Минус 2. Увеличение размера основного файла 
Минус 3. Большая нагрузка на компьютер при одновременной трансформации смарт-объекта вместе с 
другими слоями 
2.5. Особенности геометрической трансформации смарт-объектов 
Все трансформации являются продолжением предыдущих 
Пересчет финальной картинки происходит из содержимого смарт-объекта в одно касание 
Допускают сколько угодно трансформаций без потери качества 
2.6. Smart Filters 
Обычные фильтры применяются к смарт-объектам как Smart Filters 
После добавления смарт-фильтра рядом с пиктограммой слоя в палитре Layers (Слои) появится 
соответствующая пиктограмма, клик по треугольной стрелочке рядом с ней откроет полный список 
примененных смарт-фильтров 
Двойной клик по еазванию смарт-фильтра в этом списке выводит на экран интерфейс соответствующего 
фильтра и позволяет поменять его настройки 

 
2.7. Растеризация смарт-объектов 
Растеризация производится когда надобность в смарт-объекте отпадает 
Выполняется командами основного меню Layers > Rasterize > Smart Object (Слои > Растрировать > Смарт-
объект) и Layers > Smart Objects > Rasterize (Слои > Смарт-объект > Растрировать) 
Или командой Rasterize Layer (Растрировать слой) при клике правой кнопкой рядом с пиктограммой слоя в 
палитре Layers СКАЧАНО С WWW.SHAREWOOD.BIZ - ПРИСОЕДИНЯЙСЯ!



Дополнительные материалы: 
Александр Ефремов. «Как работают слои в Photoshop CS6» 
freefotohelp.ru «Слои в Photoshop, панель слоев» 
RuGraphics.ru «Основы работы в панели слоев» 
RuGraphics.ru «Управление слоями в панели слоев и горячие клавиши» 
pskurs.ru «Разница между непрозрачностью и заливкой в Фотошоп» 
RuGraphics.ru «Стили слоя: введение» 
RuGraphics.ru «Сохранение, загрузка и повторное использование стилей слоя в Photoshop» 
hronofaq.ru «Инструмент Move Tool в Фотошопе» 
RuGraphics.ru «Быстрый и удобный выбор слоев» 
RuGraphics.ru «Выравнивание и распределение слоев» 
RuGraphics.ru «Что такое группа слоев в Photoshop» 
RuGraphics.ru «Режимы наложения Photoshop: выбор прокруткой и горячими клавишами» 
RuGraphics.ru «Что такое смарт-объект в Photoshop» 
Photoshop Smart Objects. «Умные» объекты. Журавлев. А. 
RuGraphics.ru «Назначение и применение смарт-фильтров в Photoshop» 
RuGraphics.ru «Как изменить настройки смарт-фильтра» 
Для самостоятельного изучения: 
RuGraphics.ru «Открываем несколько изображений в виде слоев в одном документе» 
pskurs.ru «Панель слоев» 
hronofaq.ru «Слои в Фотошоп — Панель слоев [ч.2]» 
RuGraphics.ru «Полное руководство по стилю слоя "Тиснение"» 
RuGraphics.ru «Стиль слоя Обводка в Photoshop» 
RuGraphics.ru «Стиль слоя "Внутренняя тень" в Photoshop» 
RuGraphics.ru «Настройки и опции стиля слоя "Внутреннее свечение"» 
RuGraphics.ru «Опции и применение стиля слоя Глянец» 
RuGraphics.ru «Стиль слоя "Наложение цвета"» 
RuGraphics.ru «Применение стиля слоя "Наложение градиента"» 
RuGraphics.ru «Работа со стилем слоя "Наложение узора"» 
RuGraphics.ru «Опции и настройки стиля "Внешнее свечение"» 
RuGraphics.ru «Стиль слоя "Тень" в Photoshop» 
hronofaq.ru «Слои в Фотошопе: Работа со слоями [ч.3]» 
Photoshop Smart Objects. Умные объекты. Журавлев. А. 
RuGraphics.ru «Практическое применение смарт-объекта в Photoshop» 
RuGraphics.ru «8 вещей, которые необходимо знать о Смарт-объектах в Photoshop» 
Дмитрий Новак «Трансформация убивает!» 
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