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1. Маска слоя 
1.1. Что такое маска слоя (Layer Mask) 
Маска слоя — трафарет, наброшенный на слой и регулирующий его непрозрачность. 
Чем темнее маска, тем меньше непрозрачность соответствующей области. 
Работа с маской слоя производится через командное меню Layer > Layer Mask (Слои > Слой-маска), палитры 
Layers (Слои) и Properties (Свойства). 
Пустая (белая) маска создается командой Layer > Layer Mask > Reveal All (Слои > Слой-маска > Показать все) 
или кликом по кнопке быстрого создания маски (третья слева) в нижней части палитры Layers (Слои). 
Чтобы создать маску, полностью маскирующую изображение (черную), применяют команду Layer > Layer 
Mask > Hide All (Слои > Слой-маска > Скрыть все) или клик по кнопке быстрого создания маски с зажатой 
клавишей «Alt». 
Для создания маски на основе активного выделения применяются команды Layer > Layer Mask > Reveal 
Selection / Hide Selection (Слои > Слой-маска > Показать выделенную область / Скрыть выделенную область). 
При наличии активного выделения кнопка быстрого создания маски в нижней части палитры Layers (Слои) 
создает маску на его основе. 
Дополнительные материалы: 
RuGraphics.ru «Что такое слой-маска в Photoshop» 

 
1.2. Базовые команды работы c маской слоя 
Переключение между работой с содержимым слоя и его маской производится простым кликом по 
пиктограмме слоя или маски слоя. 
Удалить маску слоя без ее предварительного применения к содержимому слоя можно при помощи команды 
Layer > Layer Mask > Delete (Слои > Слой-маска > Удалить). 
Удаление маски с предварительным применением к содержимому слоя (уменьшением непрозрачности 
пикселей) производится командой Layer > Layer Mask > Apply (Слои > Слой-маска > Применить). 
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Можно удалить маску слоя, перенеся пиктограмму маски на кнопку удаления элемента (крайняя правая) в 
нижней части палитры Layers (Слои). В этом случае во всплывающем окне фотошоп попросит выбрать 
алгоритм удоаления: Delete или Apply. 
Чтобы отключить / включить воздействие маски на слой не удаляя ее применяют команду Layer > Layer Mask 
> Disable / Enable (Слои > Слой-маска > Выключить / Включить). 
Быстрее и проще маска воздействие маски выключается и включается щелчком по ее пиктограмме в палитре 
Layers (Слои) с зажатой клавишей «Shift». 
По умолчанию маска связана со слоем. Это означает, что любая применяемая к слою геометрическая 
трансформация будет так же применяться и к маске слоя. 
Отвязать / привязать маску к слою можно при помощи команды Layer > Layer Mask > Unlink / Link (Слои > 
Слой-маска > Отменить связь / Связать). 
Быстрее то же самое можно сделать кликнув по пиктограмме связи (три звена цепи), расположенной между 
пиктограммами слоя и маски слоя в палитре Layers (Слои). 
Для самостоятельного изучения: 
Евгений Булатов. «Маски в Photoshop. Часть 1. Создание и редактирование масок» 
1.3. Работа с маской в палитре Layers 
Перенести маску на другой слой (группу слоев) можно простым драг-энд-дроп в палитре Layers. 
При зажатой клавише «Alt» маска будет скопирована. 
«Alt» + «Click» по иконке маски включает режим отображения и редактирования маски. 
Хорошей привычкой при работе с маской является регулярное переключение а режим просмотра маски и 
контроль ее качества. 
1.4. Работа с маской в палитре Properties 
Регулятор Density (Плотность) уменьшает маскирующее действие маски, при этом содержимое самой маски 
слоя не меняется и при возврате значения параметра на 100% маска приходит к начальному виду. 
Вручную повторить действие регулятора Density (Плотность) можно, осветлив маску кривами , подняв на них 
черную точку. 
Регулятор Feather (Растушевка) смягчает переход от выделенной области к замаскированной при этом 
содержимое самой маски слоя не меняется и при возврате значения параметра на 0 px маска приходит к 
начальному виду. 
Вручную повторить действие регулятора Feather (Растушевка) можно, применив к маске размытие по гауссу. 
Кнопка Mask Edge (Край маски) вызывает команду Select > Refine Mask (Выделение > Уточнить маску), 
дейсткие которой аналогично команде Select > Refine Edge (Выделение > Уточнить край), но применяется 
непосредственно к маске слоя. 
Кнопка Color Range вызывает команду Select > Color Range (Выделение > Цветовой диапазон), которая 
позволяет дополнительно замаскировать часть не замаскированных ранее областей. 
Кнопка Invert (Инвертировать) инвертирует маску. 
Для инверсии маски удобнее использовать команду Image > Adjustments > Invert (Изображение > Коррекция 
> Инверсия), поскольку ее можно отдать с помощью шотката «Cmd»+«I». 
Для самостоятельного изучения: 
Евгений Булатов. «Маски в Photoshop. Часть III. Инструмент «Уточнить Край» (Refine Edge)» 
Самостоятельная работа 
Взять файлы 02_Bathroom.jpg и 03_Landscape.jpg 
Вклеить в окно ванной комнаты пейзаж. 
Подумать над порядком наложения картинок и особенностями применения маски. 
Проверить, не осталось ли нерешенных проблем. 

 
1.5. Обтравочная маска 
После применения к слою команды Layer > Create Clipping Mask (Слой > Создать обтравочную маску) в 
качестве маски для него будет использоваться непрозрачность лежащего ниже слоя. 
Команда может быть применена сразу к нескольким слоям, в этом случае ведущим (задающим маску) для 
всех слоев будет слой, располагающийся прямо под ними. СКАЧАНО С WWW.SHAREWOOD.BIZ - ПРИСОЕДИНЯЙСЯ!
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При этом меняется порядок обсчета наложения слоев: программа сначала обсчитывает результат воздействия 
ведомых слоев на ведущий и только потом накладывает результат на ниже лежащее изображение. 
Дополнительные материалы 
RuGraphics.ru «Что такое обтравочная маска в Photoshop» 
Евгений Булатов. «Маски в Photoshop. Часть IV. Виды масок в Photoshop» 

 
1.6. Создание маски из канала 
Чтобы загрузить содержимое канала в качестве выделения достаточно кликнуть по его пиктограмме в 
палитре Channels (Каналы) с зажатой клавишей «Cmd». 
Если теперь создать корректирующий слой, к нему автоматически добавиться маска, созданная на основе 
текущего выделения. 
Для дораотки содержимого маски слоя нужно выбрать ее в палитре Layers (Слои) и вызвать команду Image > 
Adjustments > Curves (Изображение > Коррекция > Кривые). 
Более подробно темы создания масок из каналов изображения и их последующей доработки будут 
разбираться на пятом занятии курса «Adobe Photoshop. Продвинутый уровень». 
Для самостоятельного изучения: 
Евгений Булатов. «Маски в Photoshop. Часть II. Маски, Выделения и Каналы» 
2. Основы неразрушающей обработки 
2.1. Корректирующие слои 
Корректирующий слой не содержит в себе отдельныйх пикселей, а задает закон по которому изменяется все 
лежащее под ним изображение. 
Действие корректирующих слоев аналогично действию команд из меню Image > Adjustments (Изображение > 
Коррекция). 
Настрийки корректирующего слоя производятся через палитру Properties (Свойства). 
Быстро открыть палитру Properties (Свойства) можно двойным кликом по пиктограмме корректирующего 
слоя в палитре Layers (Слои). 
Корректирующие слои создаются через командное меню Layer > New Adjustment Layer (Слои > Новый 
корректирующий слой), через кнопку быстрого создания корректирующего слоя в нижней части палитры 
Layers (Слои) и через палитру Adjustments (Коррекция). 
При создании корректирующего слоя вместе с ним автоматически создается пустая (белая) маска слоя. 
Слои-заливки являются отдельной разновидностью корректирующих слоев и создаются через командное 
меню Layer > New Fill Layer (Слои > Новый слой-заливка) и через кнопку быстрого создания 
корректирующего слоя в нижней части палитры Layers (Слои). 
Для самостоятельного изучения: 
RuGraphics.ru «Новый корректирующий слой Поиск цвета (Color Lookup) в Photoshop CS6» 

 
2.2. Плюсы корректирующих слоев 
Корректирующие слои очень незначительно увеличивают размер файла вне зависимости от размера 
изображения. 
Они позволяют в любой момент ослабить, отменить, или любым другим образом поменять настройки 
коррекции. 
Данные изменения можно проводить нелинейно: то есть, менять настройки предыдущих коррекций, видя 
результат действия последующих. СКАЧАНО С WWW.SHAREWOOD.BIZ - ПРИСОЕДИНЯЙСЯ!
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Можно ретушировать исходное изображение сразу видя результат ретуши вместе с последующими 
коррекциями. 
2.3. Слои-заливки 
Слой-заливка окрашивает всю поверхность кадра в соответствии со своим алгоритмом работы. 
Solid Color (Цвет) — однотонная заливка. 
Gradient (Градиент) — заливка с плавным переходом цветов от одного к другому. 
Pattern (Узор) — заливка регулярно повторяющейся прямоугольной картинкой. 
Слои заливки активно используются совместно с режимами наложения, а их воздействие модулируется 
маской слоя. 
Настройки слоя-заливки производятся в отдельной палитре, которая вызывается двойным кликом по 
пиктограмме слоя в палитре Layers (Слои). 
Дополнительные материалы: 
RuGraphics.ru «Корректирующий слой "Градиент (заливка)"» 
2.4. Неразрушающая обработка 
Основной идеей неразрушающей обработки является сохранение истории обработки файла в слоях с 
возможностью в дальнейшем вернуться и изменить параметры коррекций. 
Сохранение исходного изображения неизменным является следствием такого подхода к обработке, но никак 
не главным его признаком. 
Неразрушающая обработка выполняется за счет применения корректирующих слоев, пиксельных слоев в 
различных режимах наложения, масок слоя, смарт-объектов и т.п. 
Дополнительные материалы: 
RuGraphics.ru «Неразрушающее редактирование фотографий корректирующими слоями» 

 
2.5. Палитра History 
В палитре History (История) отображается список последних совершенных пользователем операций. 
Количество запоминаемых операций можно изменить в Preferences > Performance > History States (Настройки 
> Производительность > История действий). 
Максимальное количество запоминаемых состояний — 1000. 
Необходимость запоминать большое количество шагов истории сильно загружает компьютер и приводит к 
замедлению его работы, особенно при работе с большими изображениями. 
Клик по строчке с определенной операцией отменяет все последующие изменения и приводит к каринку к 
состоянии, в котором она была после выполнения данной операции. 
Выполнение любой операции приведет к тому, что все отмененные операции исчезнут. 
Каждый мазок инструментом ручного редактирования запоминается как отдельная операция. 
История работы с изображением сохраняется только до тех пор, пока картинка открыта и обнуляется с 
закрытием файла. 
2.6. History Brush Tool (Архивная кисть) 
Инструмент History Brush Tool (Архивная кисть) позволяет проявить выбранное в палитре History (История) 
состояние изображения поверх текущего. 
Состояние, которое будет проявлять архивная кисть, выбирается установкой флажка в квадрате солева от 
строчки состояния в палитре History (История). 
Работа с инструментом History Brush Tool (Архивная кисть) не имеет преимущества по скорости перед 
методикой неразрушающей обработки: ни по количеству кликов (операций), ни по общей скорости работы 
компьютера. 
Необходимость запоминать большое количество шагов истории приводит к сильному замедлению работы 
компьютера. 
Во всем остальном History Brush Tool (Архивная кисть) проигрывает методике неразрушающей обработки: 
нелинейность изменения обработки, исправление ручных операций по локализации воздействия, 
возможность вернуться к истории работы после повторного открытия файла и т.п. 
Дополнительные материалы: 
photo-monster.ru «10 правил неразрушающего редактирования» СКАЧАНО С WWW.SHAREWOOD.BIZ - ПРИСОЕДИНЯЙСЯ!
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Для самостоятельного изучения: 
МК Photoshop от Андрея Журавлева. Неразрушающая обработка. 
2.7. Принципы создания «хорошей» послойной структуры 
Осмысленные названия слоев и их групп. 
Отсутствие пустых слоев, групп слоев и масок. 
Порядок следования слоев соответствующий логической последовательности коррекций. 
Объединение однородных слоев в группы. 
Использование масок вместо вытирания части содержащегося в слое изображени ластиком. 
Использование корректирующих слоев (в том числе слоев-заливок) вместо прямого изменения изображения. 
Указание названия фильтра и его настроек в имени слоя к которому он был применен. 
Использование смарт-объектов для применения фильтров с возможностью последующего изменения их 
настроек. 
Цветовое обозначение слоев в соответствии с ваше личной схемой кодирования. 
Дополнительные материалы: 
Андрей Журавлев. «История в слоях» 
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